Unable to list target platforms. Please make sure the android sdk path is correct. See the Console for more details



Android SDK를 업데이트 후에 Unity 에서 위와 같은 오류로 Android 기기로 빌드 오류가 발생했는데

업데이트된 SDK 또는 Build Tool 과 Unity간의 문제가 있는것 같다.


tools_r25.2.5-macosx.zip 파일을 다운받아서, SDK 폴더의 기존의 Tools 폴더를 이름을 바꾼후 다운받은 폴더를 Tools 폴더에 넣으니 해결이 되었다.



저작자 표시 비영리 변경 금지
신고

+ Recent posts